Quoter: Multiple integrations stuck in a "queued" state

Incident Report for ScalePad

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 15:28 EDT

Monitoring

We've identified and restarted a stalled service and are observing queued jobs get processed again. We are monitoring the situation to ensure it continues to function as expected.
Posted Aug 19, 2026 - 11:31 EDT

Investigating

We are investigating reports of several integrations continuously showing a "Currently in Queue" status. We will update this incident as we identify the cause.
Posted Aug 19, 2026 - 10:06 EDT
This incident affected: Quoter.