Backup Radar: SkyKick API integration non-functional for US partners.

Incident Report for ScalePad

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 11:44 EDT

Monitoring

We've identified the misbehaving component behind the issue and it's been restarted. Results are once again correctly being generated. We will continue to monitor the situation to ensure the problem doesn't resurface.
Posted Aug 14, 2025 - 11:36 EDT

Investigating

We've received reports that SkyKick backups are not generating results despite showing as completed in Skykick.

Currently, it appears the issue is only affecting accounts hosted in our US region.

We are currently investigating the issue and will provide more information as it becomes available.
Posted Aug 14, 2025 - 10:41 EDT
This incident affected: Backup Radar.