Quoter: connection issue

Incident Report for ScalePad

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 09:50 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2025 - 09:42 EDT

Investigating

We are currently experiencing a partial service degradation that may impact some users. Our engineering team is actively investigating the issue and working to restore full functionality as quickly as possible.

We will continue to share updates here as we have more information. Thank you for your patience and understanding.
Posted Jul 08, 2025 - 09:08 EDT
This incident affected: Quoter.