Lifecycle Insights: Reports are being generated with a watermark.

Incident Report for ScalePad

Resolved

We've corrected the issue and watermarks are no longer showing up in any reports generated in Lifecycle Insights.
Posted Mar 13, 2025 - 13:52 EDT

Identified

We are working with our 3rd party provider to resolve an issue where reports containing charts in Lifecycle Insights are being generated with a watermark.
Posted Mar 13, 2025 - 10:33 EDT
This incident affected: Lifecycle Insights.