Lifecycle Manager - 1 Free LMX Client not applying LMX features

Incident Report for ScalePad

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 19:43 EDT

Identified

We have identified an issue where LMX features are not applying to the 1 free LMX license as expected. We’ve identified the cause and are urgently working on a resolution.
Posted Jul 23, 2026 - 13:10 EDT
This incident affected: Lifecycle Manager.