Service Unavailable - ControlMap [US]

Incident Report for ScalePad

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 12:44 EST

Investigating

We are currently investigating this issue.
Posted Jan 06, 2026 - 12:17 EST
This incident affected: ControlMap.