Backup Radar: Backup Plans - Daily Activity not registering backup results (EU Region)

Incident Report for ScalePad

Resolved

We've identified and fixed the issue and all results are showing properly under Backup Plans again.

Thank you for your patience.
Posted Feb 13, 2026 - 10:58 EST

Investigating

We are currently investigating reported issues where "No result" is being shown under Backup Plans for jobs that have otherwise been successfully received and parsed on our end.

We will update with more information as it becomes available.
Posted Jan 28, 2026 - 11:45 EST
This incident affected: Backup Radar.