Authentication Issues with Lifecycle Insights

Incident Report for ScalePad

Resolved

No other partners were affected by the issue over the weekend, so we're closing this incident.

Thank you for your understanding.
Posted Mar 24, 2025 - 10:26 EDT

Monitoring

We have identified that a small subset of partners were affected by what appears to have been an intermittent issue. Logins appears to have stabilized but we are monitoring the situation.
Posted Mar 21, 2025 - 19:20 EDT

Investigating

We are investigating reports of sporadic authentication issues with Lifecycle Insights where users without an active session are unable to login.
Posted Mar 21, 2025 - 17:56 EDT
This incident affected: Lifecycle Insights.