Lifecycle Manager: Sync issue with Kaseya VSA X
Incident Report for ScalePad
Resolved
All syncs for Kaseya VSA X are back online.
Posted Sep 16, 2024 - 16:29 EDT
Monitoring
A fix has been deployed and we're monitoring the syncs.
Posted Sep 16, 2024 - 15:07 EDT
Update
Thanks to Kaseya we have now a sandbox available to implement the new API.
Once our implementation is tested on the sandbox we'll roll it out to all partners with a migration guide.
Posted Sep 04, 2024 - 10:20 EDT
Update
We're working with Kaseya to implement the new API version required for the integration to work.
Posted Aug 27, 2024 - 11:34 EDT
Identified
We've identified the problem. Kaseya has removed their v2 API.

We're looking into moving to their v3.
Posted Aug 14, 2024 - 16:40 EDT
Investigating
We are investigating reports synchronization issue with Kaseya VSAx and Lifecycle Manager. We appreciate your patience and will provide updates as more information becomes available.
Posted Aug 14, 2024 - 13:25 EDT
This incident affected: Lifecycle Manager.