Backup Radar: Alerts on Failure Not Generating Tickets or Emails

Incident Report for ScalePad

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 10:03 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2025 - 09:14 EDT

Investigating

We are investigating an issue where Backup Radar “Alert on Failure” notifications are not generating tickets or emails as expected for some partners. This may result in partners missing alerts for failed backups. Our engineering team is actively working on a resolution. Updates will be provided here as they become available.
Posted Aug 27, 2025 - 14:35 EDT
This incident affected: Backup Radar.