Lifecycle Manager: ConnectWise RMM syncs are failing

Incident Report for ScalePad

Resolved

This incident has been resolved.
Posted May 02, 2025 - 11:53 EDT

Monitoring

A fix has been deployed, and the majority of syncs are now completing successfully. We will continue to monitor to ensure the fix was effective.
Posted May 01, 2025 - 17:53 EDT

Update

We are still experiencing issues with our ConnectWise RMM integration. The ConnectWise team is aware and working on a fix.
Posted Apr 30, 2025 - 12:07 EDT

Identified

We have identified an issue originating from ConnectWise RMM that is currently impacting our syncs. Our team is actively working with ConnectWise to address the disruption.
Posted Apr 29, 2025 - 12:23 EDT

Investigating

We are investigating an issue with ConnectWise RMM syncs.
Posted Apr 29, 2025 - 12:22 EDT
This incident affected: Lifecycle Manager.