ControlMap MSP Portal Unavailable
Incident Report for ScalePad
Resolved
This incident was resolved within 10 minutes, monitoring has shown the issue to be fully resolved.
Posted Jan 16, 2025 - 18:08 EST
Investigating
We are currently investigating why the ControlMap MSP portal is not responding.

We will update as more information becomes available.
Posted Jan 16, 2025 - 14:48 EST
This incident affected: ControlMap.