Backup Radar: App timing out for US partners

Incident Report for ScalePad

Resolved

Backup Radar US has remained stable following the restart. We have not observed any further issues and will be closing this incident.
Posted Sep 04, 2025 - 15:13 EDT

Monitoring

We've successfully restarted the affected services and are currently monitoring them while we investigate the root cause of the issue.
Posted Sep 04, 2025 - 11:55 EDT

Investigating

We're seeing timeouts for when attempting to access Backup Radar US. We're currently investigating and will update with more information as we collect it.
Posted Sep 04, 2025 - 11:23 EDT
This incident affected: Backup Radar.