ControlMap: Intermittent issues accessing app in US region.

Incident Report for ScalePad

Resolved

Access to ControlMap US has been stabilized.

We're gathering information on this particular outage so that we can apply fixes to the underlying root cause.

Thank you very much for your patience.
Posted Dec 22, 2025 - 16:44 EST

Investigating

We are currently investigating this issue.
Posted Dec 22, 2025 - 16:11 EST
This incident affected: ControlMap.