Azure outage

Incident Report for ScalePad

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 10:10 EDT

Identified

Microsoft Azure is currently experiencing a service outage that affects authentication through Microsoft.
As a result, users may be unable to sign in using Microsoft at this time.

Our systems are operational, and we are monitoring Microsoft’s status for updates.
We will provide more information as soon as the issue is resolved by Microsoft.

Thank you for your patience and understanding.
Posted Oct 29, 2025 - 13:49 EDT
This incident affected: Lifecycle Manager.