Service Unavailable - ControlMap [US]

Incident Report for ScalePad

Resolved

This incident is resolved. We'll continue to monitor our backing database in the US region. We appreciate your patience and understanding.
Posted Oct 21, 2025 - 10:52 EDT

Monitoring

Our backing database for ControlMap in the United States region has become healthy again, and ControlMap services are recovering - we're continuing to monitor.
Posted Oct 20, 2025 - 17:06 EDT

Identified

The issue has been identified as an issue with our backing database for ControlMap in this region. We're working on a fix.
Posted Oct 20, 2025 - 16:56 EDT

Investigating

We are currently investigating this issue.
Posted Oct 20, 2025 - 16:20 EDT
This incident affected: ControlMap.